NAT + load balancing + hot backup

| Նոյեմբեր 6, 2012 | Մեկնաբանված չէ |

Տվյալ մեխանիզմը կարող է պետք գալ եթե NAT-ի տակ կան մի քանի միանման սերվերներ որոնց միջև պետք է բաժանվի թրաֆիկը:

interface FastEthernet0
ip address 12.12.12.19 255.255.255.248
ip nat outsideinterface FastEthernet1
ip address 10.0.0.1 255.255.255.0
ip nat insideip nat pool NAT-POOL 10.0.0.2 10.0.0.5 netmask 255.255.255.0 type rotary
ip nat inside source list 101 interface FastEthernet0 overload
ip nat inside source static tcp 10.0.0.5 1784 12.12.12.19 1784 extendable
ip nat inside source static tcp 10.0.0.8 4899 12.12.12.19 4899 extendable
ip nat inside destination list 100 pool NAT-POOL

access-list 100 permit tcp any host 12.12.12.19 eq www
access-list 101 permit ip 10.0.0.0 0.0.0.255 any

Տվյալ դեպքում NAT-ի տակ գտնվող մեքենաներից 10.0.0.2-ից 10.0.0.5 IP-ների տակ գտնվում են web սերվերները, որոնց միջև թրաֆիկը պետք է բաժանվի, միևնույն ժամանակ 10.0.0.5 լինելով դինամիկ պորտ փոխանցման տակ ունի նաև ստատիկ 1784 պորտը ուղղված դեպի իրեն և անկախ այդ սեգմենտից 10.0.0.8 IP-ն դեպի իրեն ուղղված 4899 պորտով:

ՍկզբնԱղբյուր

Նշագրեր:

Բաժին: Ցանցի կառավարում (Network Administration)

Կիսվել , տարածել , պահպանել

VN:F [1.9.20_1166]
Rating: 0.0/10 (0 votes cast)

Մեկնաբանեք

Կհաստատվեն միայն մեսրոպատառ հայերենով գրած մեկնաբանությունները

201