Cisco NAT+encapsulation dot1Q

| Սեպտեմբեր 22, 2012 | Մեկնաբանված չէ |

կոնֆը՝

interface FastEthernet0
 ip address 44.44.44.2 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet1.2
 description lan
 encapsulation dot1Q 2
 ip address 10.0.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet2
 description trunk
 switchport mode trunk
!
interface FastEthernet3
 description lan
 switchport access vlan 2

FastEthernet0 – դուրս նայող ինտեռֆեյսն ա
FastEthernet1.2 – սաբինտեռֆեյս vlan 2-ի ինկապսուլյացիայի համար
FastEthernet3 – ինտեռֆեյս որին վերագրվել ա vlan 2-ը

list 1-ին թույլատրում ենք նաթի տակ աշխատի

ip nat inside source list 1 interface FastEthernet0 overload

և հենց ինքը՝ access-list 1-ը

access-list 1 permit 10.0.1.0 0.0.0.255

ստատիկ ռաութ դեպի 44.44.44.1

ip route 0.0.0.0 0.0.0.0 44.44.44.1

ՍկզբնԱղբյուր

Cisco NAT+encapsulation dot1Q , 9.0 out of 10 based on 1 rating

Նշագրեր: ,

Բաժին: Cisco (Ցիսկո)

Կիսվել , տարածել , պահպանել

VN:F [1.9.20_1166]
Rating: 9.0/10 (1 vote cast)

Մեկնաբանեք

Կհաստատվեն միայն մեսրոպատառ հայերենով գրած մեկնաբանությունները

229